BRHSLIST
[Top] [All Lists]

Re: [CBQ] P2K and Athearn GP7s

To: "CBQ@xxxxxxxxx" <CBQ@xxxxxxxxx>
Subject: Re: [CBQ] P2K and Athearn GP7s
From: "Rick Keil" <rkeil6721@xxxxxxxxxxx>
Date: Tue, 3 Nov 2020 15:48:28 +0000
Bill,

Thanks for confirming, seems I can't trust my eyes sometimes!

Ricky



From: CBQ@xxxxxxxxx <CBQ@xxxxxxxxx> on behalf of William Hirt <whirt@xxxxxxxxxxxx>
Sent: Tuesday, November 3, 2020 9:13 AM
To: CBQ@xxxxxxxxx <CBQ@xxxxxxxxx>
Subject: Re: [CBQ] P2K and Athearn GP7s
 

Rick,

The herald is bigger on the Genesis. Looking at some pictures of GP7s in books and in the Members Only Flickr area, it looks to me like the width of the herald was the width of the cub window opening which is what the Genesis model has.

Here are two photos of 250 in the Members only photo area:

<https://www.flickr.com/photos/139870482@N07/27444563286/in/album-72157664722337692/>

or this one:

<https://www.flickr.com/photos/139870482@N07/49843417783/in/album-72157664722337692/>

Bill Hirt


On 11/3/2020 5:48 AM, Rick Keil wrote:
Bill,

The Burlington Route logo under the cab looks larger on the Genesis. Is that true or camera angle?

Ricky Keil


From: CBQ@xxxxxxxxx <CBQ@xxxxxxxxx> on behalf of William Hirt <whirt@xxxxxxxxxxxx>
Sent: Monday, November 2, 2020 7:49:58 PM
To: CBQ@xxxxxxxxx <CBQ@xxxxxxxxx>
Subject: Re: [CBQ] P2K and Athearn GP7s
 

The Athearn Genesis model for GP7 250 has a steam generator. I have all 3 numbers and there are small detail/paint differences between the 3 (just like the earlier Chinese Red versions they did). I would suspect this is due to the photos they worked off of.

The Protos are much heavier, so I suspect they are better pullers.

I've corresponded privately with Eric Mumper and Lenny Ohrnell of this list on what I found.

The main issue on the Geneiss units is the Tsunami 2 decoder settings. The good thing is that it is a full blown Tsunami 2, not a stripped down OEM version. The bad thing is Athearn claims in the instructions that the decoder settings fit your locomotive. That is not the case.

The Mars light was lit on both ends no matter what direction you selected. I found each unit had function FX5 which is assigned to F5 was using a Western-Cullen rotary beacon as the light type. I changed it to Mars and that fixed it.

The assigned horn was wrong. The programmed setting was a Leslie R3M. Two are Leslie A200 and one (Q 250) is a Leslie A125/A200 combo.

The Prime Mover sound setting was inconsistent. One Q unit had a dual 567, and two of the Q units had 567 - no transition. I changed them all to just a plain 567.

The differences mean you need to read in the entire decoder definition into a program like Decoder Pro to see what the actual current settings are on the factory unit.

I also bought a Wabash unit. It had it's own set of weird sound settings (like a 567 Turbo for the Prime Mover). Two of the units run smooth and two jackrabbit. I'll need to speed curve all of them.

I've attached a photo of a new Genesis unit with the recent Proto. I've attached a image of Athearn Genesis unit 250. The Genesis is on the left and the Proto is on the right. I also plan to run them separately so I don't really see any issues after fixing these sound/speed curve issues. They are both very nice sets of locomotives. As Eric wrote me, they are way better than the old Athearn "GP9" Chinese Red unit with the grey cab!

Bill Hirt


_._,_._,_

Groups.io Links:

You receive all messages sent to this group.

View/Reply Online (#60745) | Reply To Group | Reply To Sender | Mute This Topic | New Topic
Your Subscription | Contact Group Owner | Unsubscribe [archives@xxxxxxxxx]

_._,_._,_
<Prev in Thread] Current Thread [Next in Thread>